Absoft User Forum

Support => Macintosh => Topic started by: Orbital Mechanic on September 14, 2020, 01:59:51 PM

Title: Absoft support for Fortran 2008 Standard
Post by: Orbital Mechanic on September 14, 2020, 01:59:51 PM
I would like to build the Fortran Astrodynamics Toolkit using Absoft 2020. I'm getting compilation errors because the code utilizes some Fortran 2008 constructs. I'm running on a MacPro (2019) under Mac OS X Catalina (ver. 10.15.6).

The code is hosted on GitHub. The URL is https://github.com/jacobwilliams/Fortran-Astrodynamics-Toolkit (https://github.com/jacobwilliams/Fortran-Astrodynamics-Toolkit).

Any suggestions?

Orbital Mechanic.