gfxgfx
 
Please login or register.

Login with username, password and session length
 
gfx gfx
gfx
1562 Posts in 515 Topics by 750 Members - Latest Member: rickl July 24, 2021, 11:40:52 PM
*
gfx* Home | Help | Search | Login | Register | gfx
gfx
Absoft User Forum  |  Support  |  Macintosh  |  dyld: library not loaded: be.so
gfx
gfxgfx
 

Author Topic: dyld: library not loaded: be.so  (Read 2514 times)

lukas.hunzinger

  • Newbie
  • *
  • Posts: 1
dyld: library not loaded: be.so
« on: July 17, 2017, 09:33:27 AM »
building programme fails with a library that is not loaded.

--
dyld: library not loaded: be.so
  Referenced from: /Application/Absoft13.0//bin/be
  Reason: image not found
--

Anybody knows where to locate it?

I'm working on Mac OS X.11 El capitan and have Absoft 13.0.4 installed.




cag

  • Newbie
  • *
  • Posts: 16
Re: dyld: library not loaded: be.so
« Reply #1 on: July 17, 2017, 12:38:52 PM »
Absoft Pro Fortran 2013 (v13.0.x) is not compatible with OS X 10.11 (El Capitan) as result of changes in the OS security model. This error is just one of the problems that prevent it from running. You will need to upgrade to the latest version in order to use Pro Fortran on OS X 10.11 or later. Contact the Absoft sales department for more details on the upgrade.

Absoft User Forum  |  Support  |  Macintosh  |  dyld: library not loaded: be.so
 

gfxgfx
gfx gfx
Powered by MySQL Powered by PHP Valid XHTML 1.0! Valid CSS!